Home
Cubeuser.de - Das Cube & Power PC Forum
Benutzerliste
Kalender
Heutige Beiträge
Hilfe
Mac OS 9.2.1/9.2.2 hängt sich ständig auf, Cube G4
Alt 09.07.2016, 10:05   #1
Fabster
Benutzer
 
Benutzerbild von Fabster
 
Registriert seit: 31.03.2015
Ort: Stuttgart
Beiträge: 40
Standard Mac OS 9.2.1/9.2.2 hängt sich ständig auf, Cube G4

Hi Leute,
ich habe ein Problem mit meinem Cube. Ich wollte schön Mac OS X und Mac OS 9 parallel auf den Cube installieren.
Aber jedes Mal, wenn ich von 9.1 auf 9.2.1 update hängt sich Mac OS kurz nach dem Neustart auf. Den Maus-Cursor kann ich noch bewegen, aber nichts mehr anklicken. Tastatureingabe geht auch nicht.
Kennt das jemand von euch?

Bisherige Fehleranalyse:
Ich installiere über die original 9.0.4 Installations-CD. Dann habe ich die Deutsch-Updateversionen 9.1/9.2.1/9.2.2. Nach dem Update auf 9.2.1 hing sich Mac OS X in der Regel auf. Beim nächsten Neustart und dem Deaktivieren der Extensions funktionierte 9.2.1. Dann konnte ich auf 9.2.2 updaten. Nach mehrmaligem Neustart hing sich Mac OS aber wieder auf.
Manchmal wird eine Extension beim Laden mit einem roten Kreuz gezeigt. Ich vermute das hat was mit dem Grafiktreiber (Ati Radeon) tun. Ich kann das aber nicht einwandfrei feststellen. Vorher hatte ich die GeForce drin (die lief mir zu heiß für meinen Geschmack). Ich meine unter der GeForce ist das mit dem Aufhängen auch schon passiert.
Ich habe auch gedacht, dass es vielleicht an der großen Platte (320 GB) liegt. Aber mit der alten 20GB Platte habe ich das Problem auch.

Der Cube hat 1,25 GB RAM und hängt an einem 20" Apple Display.

Kennt jemand das Problem?


***************************************
- Cube G4, 1,25 GB, 300 GB WD, GeForce2 MX, 20" Cinema
- 12" iBook 2005
- PowerMac G5 1,8 GHz Dual, 320 GB+80 GB
- Mac Mini G4 1,5 GHz, 1 GB, IDE SSD
Fabster ist offline   Mit Zitat antworten
Alt 09.07.2016, 11:03   #2
MikeatOSX
Schmolli vom Dienst
 
Benutzerbild von MikeatOSX
 
Registriert seit: 29.04.2013
Ort: V gorah
Beiträge: 1.340
Standard

Mit einer neueren Grafikkarte hatte ich das auch.
Probiere mal ein fertiges System aufzuspielen, in dem die Treiber schon vorhanden sind:
http://macintoshgarden.org/apps/pm-7...ube-mac-os-789


I Mac (Apple-User seit 1992)
Bilder meiner Macs im Profil.

- Classic-Flüsterer -
MikeatOSX ist offline   Mit Zitat antworten
Alt 09.07.2016, 14:14   #3
Acid Burn
Co-Admine

†† Hack The Planet! ††
 
Benutzerbild von Acid Burn
 
Registriert seit: 11.11.2011
Ort: 011011100111001001110111
Beiträge: 6.142
Acid Burn eine Nachricht über ICQ schicken
Standard

Alternativ den letzten verfgbaren ATI Treiber installieren und dann neu starten..


Meine bescheidene Webseite

Click the image to open in full size. PowerBook Duo 280c (PPC 2300c Upgrade), 100 MHz, 56 MB RAM, 2,1 GB HDD, Mac OS 7.6.1

Click the image to open in full size. PowerBook Duo 280c (PPC 2300c Upgrade), 100 MHz, 44 MB RAM, 1,1 GB HDD, Mac OS 8.6

Leg' Dich mit den Besten an, und Du stirbst wie alle dann!

[Zitat von Crash Override aus: Hackers - Im Netz des FBI]


Click the image to open in full size.

Acid Burn ist offline   Mit Zitat antworten
Dieser User sagt Acid Burn danke für seinen Beitrag:
Funktioniert wieder
Alt 10.07.2016, 22:43   #4
Fabster
Benutzer
 
Benutzerbild von Fabster
 
Registriert seit: 31.03.2015
Ort: Stuttgart
Beiträge: 40
Standard Funktioniert wieder

Danke AB, der Tipp hat geholfen. Es gibt von ATI ein Treiberupdate für Mac OS 9.2.2 aus dem Jahr 2005. Das hat geholfen. In der Tat schreibe ich das gerade von Classilla unter Mac OS 9.
(Der Rich Text Editor funktioniert hier nicht *augenroll*)


***************************************
- Cube G4, 1,25 GB, 300 GB WD, GeForce2 MX, 20" Cinema
- 12" iBook 2005
- PowerMac G5 1,8 GHz Dual, 320 GB+80 GB
- Mac Mini G4 1,5 GHz, 1 GB, IDE SSD
Fabster ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:29 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2018 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige private (nicht gewerbliche) Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.