Einzelnen Beitrag anzeigen
Alt 17.08.2017, 17:33   #2
sägezahn
Erfahrener Benutzer
 
Registriert seit: 22.05.2009
Beiträge: 120
Standard

Firefox 55.0.2 läuft nach einer kleinen Anpassung auch unter Lion.

Firefox > Paketinhalt zeigen > Contents / Info.plist mit TextEdit öffnen > folgenden Eintrag suchen:

<key>LSMinimumSystemVersion</key>
<string>10.9.0</string>

und ersetzen durch

<key>LSMinimumSystemVersion</key>
<string>10.7.0</string>

speichern.

Läuft - zumindest bei mir.
sägezahn ist offline   Mit Zitat antworten
Diese 4 User sagen sägezahn danke für seinen Beitrag: