Cubeuser.de - Das Cube & Power PC Forum

Cubeuser.de - Das Cube & Power PC Forum (https://www.cubeuser.de/index.php)
-   Grafikkarten (https://www.cubeuser.de/forumdisplay.php?f=93)
-   -   ATI Radeon 9200 AGP – aber welche? (https://www.cubeuser.de/showthread.php?t=2458)

Palestrina 17.05.2016 12:50

ATI Radeon 9200 AGP – aber welche?
 
Ich bitte die Grafikkartenspezialisten um Ihre geschätzte Meinung:

Woher ich diese Grafikkarte habe und wie lange schon, weiß ich leider nicht mehr.
Ich habe sie in meinen G4 MDD Single 1,25 gesteckt (Netzkabel nicht abgezogen),
in dem Moment schaltet das Netzteil sich ein. Also habe ich Pin 3 + 11 abgeklebt.
Jetzt scheint elektrisch alles OK zu sein, aber die Karte wird unter OS 9 nicht erkannt.
OS X interessiert hier nicht.

Kann es sein, dass das Teil eine PC-Karte ist? Gab es für Mac nur PCI-Karten der 9200er?

Hier noch eine Kompatibilitätsliste!

http://www.fotos-hochladen.net/uploa...i0cnb8lmzk.jpg

http://www.fotos-hochladen.net/uploa...tzob9lhj3u.jpg

http://www.fotos-hochladen.net/uploa...ak8g2ohytf.jpg

Acid Burn 17.05.2016 15:21

Ich tippe auf PC-Karte.

Link: --> Wiki

Paulchen 17.05.2016 16:51

Bin gerade etwas verwirrt. Wenn ich die Pins 3 und 11 bei meiner x800 abklebe, tut sie gar nix im G4. Der ganze Rechner bleibt tot.

Davon abgesichtet wrde ich auf eine Elixier tippen. Die Modellbezeichnung auf der Ruckseite sieht sehr nach Elixier aus.

Palestrina 17.05.2016 17:49

Zitat:

Zitat von Paulchen (Beitrag 43116)
Bin gerade etwas verwirrt. Wenn ich die Pins 3 und 11 bei meiner x800 abklebe, tut sie gar nix im G4. Der ganze Rechner bleibt tot.

Davon abgesichtet wrde ich auf eine Elixier tippen. Die Modellbezeichnung auf der Ruckseite sieht sehr nach Elixier aus.

Sieht dann wohl so aus, als ob sie im G4 nicht läuft.
Dann verschwende ich keine Zeit mehr dafür.

Das Pin-Abkleben war eine Spontanreaktion auf die Selbstzündung des
G4-Netzteils. Und die Kompatibilitätsliste hat mich darin noch bestärkt.
Damit soll doch wohl die Stromzuführung für ADC-Monitore unterbunden
werden (?).

Was war das eine Zeit, wo alles noch stinknormales PCI war!

Paulchen 17.05.2016 20:56

Oh mea culpa. Habe im Text oben ein "nicht" vergessen. Will heien, wenn ich die Pins NICHT abklebe, bleibt der Rechner absolut ruhig. Daher wunderte es mich, dass bei Dir der Rechner startete. Sowas kommt halt davon, wenn man unterwegs am Telefon (Blackberry Bold 9900, was fr ein Biest) tippt.

Also ein kleinlautes "Tschuldigung"

Palestrina 18.05.2016 07:58

Zitat:

Zitat von Paulchen (Beitrag 43122)
Will heißen, wenn ich die Pins NICHT abklebe, bleibt der Rechner absolut ruhig. Daher wunderte es mich, dass bei Dir der Rechner startete.

Das habe ich oben missverständlich ausgedrückt, sorry. Ohne Abklebung
der Pins 3 und 11 startet er nicht, nur das Netzteil reagiert und dessen
Lüfter laufen beim Hineinstecken der Karte. Hochfahren tut der G4 nicht.

Das war für mich das Zeichen, dass elektrisch etwas schief läuft.
Nach dem Abkleben startet er wieder normal beim Drücken des
Ein-/Ausschalters, aber die Karte erkennt er nicht, im Monitorkontrollfeld
ist das Display an der Karte nicht aufgeführt.


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:32 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2018 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige private (nicht gewerbliche) Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.