Cubeuser.de - Das Cube & Power PC Forum

Cubeuser.de - Das Cube & Power PC Forum (https://www.cubeuser.de/index.php)
-   Grafikkarten (https://www.cubeuser.de/forumdisplay.php?f=93)
-   -   Nach GF6200 flash startet Cube nicht mehr (https://www.cubeuser.de/showthread.php?t=1960)

bluesun08 09.01.2014 19:50

Nach GF6200 flash startet Cube nicht mehr
 
Hallo,

habe eine Geforce 6200 (PV-T44A-WAN) mit nvflash und cube-rom von der Seite
http://themacelite.wikidot.com/wikidownloads2
geflasht (nvflash -4 -5 -6 -j cube.rom).

Nach Einbau in den Cube und Drücken des Einschaltknopfes wird dieser zuerst ganz hell, flackert dann ein paar Mal und der Cube schaltet dann wieder aus und beginnt mit der Prozedur von neuem.

Das Kuriose: Nach Einbau meiner originalen ATI Rage, macht jetzt der Cube das gleiche Spiel wie oben.

D.h. mein Cube fährt jetzt überhaupt nicht mehr hoch.

Hat jemand einen Tipp, woran das liegen könnte?

OlliF 09.01.2014 19:55

Hast du auch Pin 3 und 11 abgeklebt oder durchtrennt?

bluesun08 09.01.2014 20:01

ja, ich habe sie nach der Anleitung auf
http://themacelite.wikidot.com/pins-3-and-11
abgeklebt.

Ich wusste gar nicht, dass man sie auch durchtrennen kann und wie das geht.

Abgesehen davon: Meine originale Rage128 müsste ja trotzdem noch laufen, was sie ja auch nicht mehr tut.

PS: Logic-Board-Reset wurde durchgeführt und die Batterie ist neu.

bluesun08 09.01.2014 22:30

Jetzt bin ich wieder einen Schritt weiter. Beim Durchstöbern des Forums habe ich den Hinweis gelesen, dass es am Power-Button liegen könnte.

Und in der Tat: Stecke ich den Stecker des Power-Button kurz in die Buchse ein und dann wieder aus, startet der Cube. Ergo: der Power-Button ist defekt. Wenn jemand einen hat, nehme ich ihn.

Allerdings habe ich jetzt wieder ein Problem: Mit der geflashten 6200er bootet zwar der Cube und fährt hoch bis kurz vor Anzeige des Desktops. Dann wird der Bildschirm grau und es wird mir angezeigt, dass ich den Rechner neu starten soll. Bei einem Neustart wiederholt sich das gleiche Spiel.

Installiere ich dagegen die originale Ati128, fährt er anstandslos bis zum Desktop hoch.

Habe ich einen Fehler beim Flashen gemacht? Oder liegt es an meiner OSX-Version 10.4.1 und dass die Karte erst ab höheren Versionen unterstützt wird?

flyproductions 10.01.2014 00:18

Zitat:

Zitat von bluesun08 (Beitrag 33234)
Oder liegt es an meiner OSX-Version 10.4.1 und dass die Karte erst ab höheren Versionen unterstützt wird?

Ja, ab 10.4.3.

bluesun08 10.01.2014 00:44

Einen separaten Treiber gibt es nicht?

flyproductions 10.01.2014 00:53

Zitat:

Zitat von bluesun08 (Beitrag 33236)
Einen separaten Treiber gibt es nicht?

Also von nVidia zum nachträglich installieren gibt es nix.

Man könnte höchstens versuchen, die Kexts aus 10.4.3 oder höher in die Extensions zu packen, Permission Repair und Kextcache löschen. Aber ich habe starke Zweifel, dass das klappen würde.

Was spricht denn gegen ein Update auf >10.4.3? Müsste doch von 10.4.1 aus kostenlos sein.

bluesun08 10.01.2014 01:02

d.h. ich gehe einfach auf Softwareaktualisierung?

Noch ne Frage:
Auf der Suche nach einem neuen Apple Cube Power Button Board (Part No. : 922-4741) habe ich gesehen, dass dieses schwer zu bekommen und dazu teuer ist.

Gibt es für den Power Button eine Alternative, d.h. eine andere Lösung bzw. ein anderes Fabrikat?

PS: Über Monitor oder Tastatur möchte ich nicht einschalten.

Acid Burn 10.01.2014 08:36

Zitat:

Zitat von bluesun08 (Beitrag 33231)
Hallo,

Nach Einbau in den Cube und Drücken des Einschaltknopfes wird dieser zuerst ganz hell, flackert dann ein paar Mal und der Cube schaltet dann wieder aus und beginnt mit der Prozedur von neuem.

Das Kuriose: Nach Einbau meiner originalen ATI Rage, macht jetzt der Cube das gleiche Spiel wie oben.

Lösche mal den Bootcache bzw. starte mal im Verbose-Modus um zu sehen, wo dein Cube abstürzt und neu startet.

KaloCube 10.01.2014 08:46

Zitat:

Zitat von bluesun08 (Beitrag 33238)
d.h. ich gehe einfach auf Softwareaktualisierung?

Das ist die einfachste Lösung, dort wird Dir dann vermutlich das Kombo-Update 10.4.11 vorgeschlagen werden, Du könntest es alternativ aber auch hier herunterladen! :jaja:


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:20 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2018 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige private (nicht gewerbliche) Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.