Cubeuser.de - Das Cube & Power PC Forum

Cubeuser.de - Das Cube & Power PC Forum (http://www.cubeuser.de/index.php)
-   Mac OS X (http://www.cubeuser.de/forumdisplay.php?f=110)
-   -   iMac 5.1 (2006) maximales unsupportetes OS (http://www.cubeuser.de/showthread.php?t=2687)

nudge 25.07.2017 21:29

iMac 5.1 (2006) maximales unsupportetes OS
 
Moin

Was kann auf einem iMac 5.1 maximal noch installiert werden?
Offiziell geht nur 10.7 und für dieses System gibt es keine aktuellen Browser etc. mehr.

nach dieser Anleitung Link 10.10 noch laufen?

nudge 25.07.2017 21:31

ich kaufe ein "p"

steffensam 30.07.2017 19:40

Probiere es doch mal aus, wuerde mich auch interessieren.

Ich habe auch noch 2x iMac 4.1 und einen iMac 5.1, aber Geld werde ich da nicht reinstecken. Die bekommt man mit etwas Glueck fuer 20,- Euro.
Und der Browser , Firefox esr 45.9.0 unter 10.6 und 10.7 ist ja auch nicht so alt (April oder Mai 2017).

nudge 04.08.2017 11:33

ich habe mich gegen veraltete OSX-Versionen auf den nicht mehr supporteten Intel-Macs entschieden und werde Mint oder ElementaryOS installieren. Genügt auch.

steffensam 04.08.2017 11:50

Du wirst OS X vermissen :apple:.

Mach lieber beides auf die Platte.

Ich habe auch Linux auf dem iMac 5.1 (Lubuntu 16.x ).
Kein iTunes, Bilder die vom iPhone kommen werden nicht richtig angezeigt. Das Brennen funktioniert auch nicht so, wie ich das von OS X gewohnt bin.

Palestrina 04.08.2017 15:03

Zitat:

Zitat von steffensam (Beitrag 47193)
Du wirst OS X vermissen :apple:.
Mach lieber beides auf die Platte.

Das sehe ich auch so. Mac OS X 10.6. ist nach wie vor ein gut
funktionierendes OS. Ins Internet kommst du prima mit Firefox 48
oder mit einer FF-ESR-Version.

Es wird Zeit, dass wir hier bei Cubeuser einen Thread starten,
der die Programme aufzählt, die noch auf Snow Leopard
laufen – ähnlich den vielen Tips für Leopard und Tiger.

KaloCube 05.08.2017 16:04

Zitat:

Zitat von Palestrina (Beitrag 47194)
Es wird Zeit, dass wir hier bei Cubeuser einen Thread starten,
der die Programme aufzhlt, die noch auf Snow Leopard
laufen hnlich den vielen Tips fr Leopard und Tiger.

Du weißt ja, wer so etwas vorschlägt, der darf den Thread auch gerne eröffnen... ;)

Palestrina 05.08.2017 17:07

Zitat:

Zitat von KaloCube (Beitrag 47196)
Du weißt ja, wer so etwas vorschlägt, der darf den Thread auch gerne eröffnen... ;)

Ja, mach ich gern. Aber gib mir noch etwas Zeit,
bis ich aus dem Urlaub zurückkomme.


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:24 Uhr.

Powered by vBulletin® Version 3.8.9 Beta 1 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2017 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.