Cubeuser.de - Das Cube & Power PC Forum

Cubeuser.de - Das Cube & Power PC Forum (http://www.cubeuser.de/index.php)
-   iBooks / PowerBooks PPC (http://www.cubeuser.de/forumdisplay.php?f=102)
-   -   iBook G3 Clamshell CD Laufwerk defekt (http://www.cubeuser.de/showthread.php?t=2190)

MrMagicMadMax 04.02.2015 13:13

iBook G3 Clamshell CD Laufwerk defekt
 
Hi,
hab schon wieder ein Problem. Ich habe ein 366Mhz iBook G3 Clamshell gekauft und wollte eben Panther installieren. Leider scheint das CD Laufwerk einen Schuss zu haben. Er kann zwar von der CD starten, aber beim Überprüfen der CD kommt ein Fehler und wenn man das überspringt, bricht irgendwann die Installation ab. Nun habe ich ja ein fertiges 103 Image, das ich per USB Stick und Festplattendienstprogramm auf die HDD spielen wollte. Das klappt auch soweit, nur leider fängt am Ende des Vorgangs wieder die CD an sich zu drehen und es passiert dann nichts mehr, außer, dass die CD immer wieder anfährt und abgebremst wird. Wenn man einfach ausschaltet und neustartet, ist die HDD dann nicht bootbar.
Gibt es noch ne andere Möglichkeit, OS X da draufzubekommen, ohne es zerlegen zu müssen? Kann ich irgendwie das Laufwerk von einem anderen Mac nutzen oder sowas?

Liebe Grüße
MrMagicMadMax

bund 04.02.2015 15:29

Du kannst mal versuchen, die Linse des Tray Laufwerkes (kommt man ja ganz gut ran) vorsichtig mit eimem Wattestäbchen und Alkohol zu säubern, ansonsten die CD vorsichtig putzen.

Hast du die schwarze 3 CD Retail Version von Panther die auf allen Rechnern installierbar ist mit dem grossen X drauf oder irgend eine graue System CD?

Wenn dein iBook Firewire hat (und du noch einen anderen Mac mit Firewire hast) gibt es noch die Möglichkeit eine Installation im Target Mode zu machen oder ein externes CD/DVD Laufwerk mit Firewire für die Installation zu nutzen.

MrMagicMadMax 04.02.2015 16:07

Linse habe ich bereits mehrfach geprüft und geputzt.
Ich habe es mittlerweile mit Panther und Jaguar probiert. Das sind die universellen Versionen (also nicht an einen Gerätetyp gebunden).
FireWire hat er leider auch nicht, sonst hätte ich das schon gemacht.
Mittlerweile habe ich es geschafft, ein Image von einer 10.3 Installation auf die HDD wiederherzustellen, das ich mal gemacht habe. Leider kann er jedoch nicht davon starten.

bund 04.02.2015 16:11

Also CD Laufwerke habe ich hier noch genug rumliegen.
Könnte dir eins gegen Unkostenersatz per Brief schicken (allerdings ohne das graue CD Bezel)

MrMagicMadMax 04.02.2015 16:26

Danke für das Angebot, das klingt super!
Mir ist aber gerade aufgefallen, dass er nur bei 10.2 und 10.3 CDs dieses Geräusch macht. Wenn ich die originale OS 8.6 CD einlege, startet er ganz normal, geht dann aber beim Laden des Desktop ohne irgend etwas einfach aus. Bei der OS 9.2.2 CD kommt so eine Diskette mit Fragezeichen (nicht das vom Mac, sondern von der CD). Jetzt habe ich noch bootbare USB Sticks mit 10.2 und 10.3 erstellt, die starten auch erst normal mit dem grauen Apfel, dann kommt aber so ein durchgestrichener Kreis und es passiert nichts mehr.

bund 04.02.2015 16:47

Das 366er ohne Firewire kann kein OS8.6 laden, sondern braucht zwingen eine 9er Version!

Ich würde dir raten, vor dem Aufspielen des OS z.B. von der Panther CD über das festplattendienstprogramm die HD einmal mit Nullen zu überschreiben.... findet man unter dem Punkt löschen.

Von USB startet das Clamshell nur von Laufwerken mit bestimmten Chipsätzen, es sei denn du bekommst das irgendwie mit irgendwelchen open firmware Befehlen gefingert.

MrMagicMadMax 04.02.2015 16:53

Ah, danke das mit OS 9 wusste ich nicht.
Das mit den Nullen kann ich mal testen, wenn ich so weit komme.
Von USB hat er bei mir mit zwei verschiedenen Sticks gebootet, dann kam aber beschriebenes Problem.
Gerade habe ich nochmal die Installation von Panther gestartet bekommen, die geht eigentlich ganz gut, aber ab Grundlegende Systemsoftware Teil 2, 22% geht es nur noch extrem schleppend weiter und eben die ganze Zeit diese Geräusche. Jetzt ist er bei 24% und ich befürchte, er bricht gleich wieder ab.

Acid Burn 04.02.2015 17:09

Wenn alles nichts hilft, die HDD ausbauen ("bund" hat da eine geniale "Quick and Dirty" Methode). HDD an einen anderen PPC Mac anschließen, OS9.x installieren und anschließend die HDD wieder einbauen.

MrMagicMadMax 04.02.2015 17:14

Ja, mit HDD ausbauen, würde ich das schon hinbekommen, aber das wollte ich eigentlich vermeiden. Zudem habe ich keine Möglichkeit, so eine 2,5" HDD irgendwo anzuschließen.
Ich habe übrigens gerade herausgefunden, dass das originale iBook mit OS 8.6 kam und somit auch damit starten können müsste.

bund 04.02.2015 17:19

Zitat:

Zitat von MrMagicMadMax (Beitrag 38304)
Ich habe übrigens gerade herausgefunden, dass das originale iBook mit OS 8.6 kam und somit auch damit starten können müsste.

Ja, aber du hast nicht die allererste Generation (300mhz) von Herbst 1999, sondern die zweite Revision, die im Februar 2000 rauskam... und die frisst nur OS9 :humm:


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:25 Uhr.

Powered by vBulletin® Version 3.8.9 Beta 1 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2018 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige private (nicht gewerbliche) Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.