Cubeuser.de - Das Cube & Power PC Forum

Cubeuser.de - Das Cube & Power PC Forum (http://www.cubeuser.de/index.php)
-   Mac OS X (http://www.cubeuser.de/forumdisplay.php?f=110)
-   -   Waterfox Lion stuerzt ab (http://www.cubeuser.de/showthread.php?t=2757)

steffensam 24.01.2018 22:12

Waterfox Lion stuerzt ab
 
Hi.
Ich wollte meinen Waterfox auf 56.03 updaten, leider startet er dann nicht mehr.
Musste ihn loeschen, und den alten wieder installieren.

Ist das bei euch auch so ??

Acid Burn 25.01.2018 07:48

Rennt auf meinem Thinkmac wie sau! Solltest vllt. mal den Cache löschen bzw. den WF im abgesicherten Modus starten.

steffensam 25.01.2018 10:59

ich habe einen iMac 5.1 mit 10.7.5.
Waterfox 54.xxx laeuft gut, aber wenn ich update, oeffnet er nicht mehr (Fehlermeldung). Auch bei einer Neuinstallation crasht er.

Vllt liegt es am Ram, wenn ich nur 2 GB habe (muss aber erst mal nachschauen), koennte das die Ursache sein....

Acid Burn 25.01.2018 20:58

Zitat:

Zitat von steffensam (Beitrag 48149)
ich habe einen iMac 5.1 mit 10.7.5.
Waterfox 54.xxx laeuft gut, aber wenn ich update, oeffnet er nicht mehr (Fehlermeldung). Auch bei einer Neuinstallation crasht er.

Vllt liegt es am Ram, wenn ich nur 2 GB habe (muss aber erst mal nachschauen), koennte das die Ursache sein....

Du hast aber selbstredend in der Plist die Mindestanforderung gecheckt?

steffensam 25.01.2018 22:02

in "plist" finde ich nichts von Ram...

Egal, ich komme auch mit Version 54.xx zurecht, und FF habe ich ja auch noch.

Acid Burn 26.01.2018 07:54

Ggf. beim Dev melden oder nachschauen auf Github, ob der Fehler vllt. bereits bekannt ist und ob es eventuell schon einen Fix gibt.

Acid Burn 26.01.2018 07:56

Was du noch machen kannst (das half mir mal):

- WF 54 starten
- alle addons deinstallieren
- WF 56 starten und schauen.

Bei war es der eine oder andere addon der mal nicht kompatibel war oder generell am Zicken war!

steffensam 26.01.2018 08:52

Ich habe keine Adds installiert.

Firefox 58.. habe ich auch installiert (mit aendern der min. BS auf 10.7).
Der will auch starten...Firefox erscheint schon oben in der Leist, aber dann crasht er, wie Waterfox auch.

Habe nachgeschaut...es sind nur 2 Gb Ram.
Dann werde ich mal 2x2 Gb-Riegel besorgen, und noch mal testen.

Acid Burn 26.01.2018 11:36

FF 58 will bei mir auf dem ThinkMac auch nicht. Aber WF läuft erste Sahne! :upten:

Acid Burn 30.01.2018 17:31

Hast du mal den letzten Build installiert? Habe hier seit heute 56.0.3 und der läuft auf dem ThinkMac ohne Probleme.


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:14 Uhr.

Powered by vBulletin® Version 3.8.9 Beta 1 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2018 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige private (nicht gewerbliche) Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.